一個非常好的指標公式“與莊舞”(通達信)


買線上,紅色:拉抬;青色:變盤;紫色:吸籌。賣線上,綠色:出貨。

1.買線向上、僅顯現紅色柱體。是莊家正在"拉抬股價"的階段,在此階段定有獲利。當紅色柱體消失、或買線拐頭向下、或紫色柱體出現,預示著莊家將停止拉升、或開始準備打壓股價,伺機吸籌進貨。

2. 買線向上、僅顯現紅色柱體、賣線開始拐頭向上,是莊家在準備伺機減倉;如出現"主力吐籌"綠色柱體,那是莊家正在吐籌減倉。

3.買線、賣線同時向上,紅色柱、"主力吐籌"綠色柱同時顯現,而且股價也在不斷震蕩向上乃至創出階段新高。這就是典型的莊家在高位震蕩出貨!同時也是"與莊共舞"最精采、最后的階段。

4."主力吸籌"紫色柱體顯現為莊家在吸籌進貨,其進貨成本見指標上當日提示。

5.對短期超跌、急跌的股票抄底∶"買線"小于"賣線"、第一根紫色"主力吸籌"(或紅色"拉抬")拄出現時是真正的止跌信號,其準確率非常高。這是因為此時才是莊家真的開始接納籌碼或發動第二次拉升。

特別說明∶

(1)通過本系統分析可以清楚的看到莊家主力"吸籌進貨"的幾種基本手法∶

a.隱蔽進貨,悄悄吸籌;

b.震蕩建倉,橫盤吸貨,低位加碼;

c.掄起大棒把股價砸得面目全非,跌得找不著北----打壓吸貨。

特別強調的是----莊家采用"打壓吸貨"方式時,在股價急跌途中一般是不進貨的!

(2)通過本系統分析可以非常清楚的看到"莊家出貨"的幾種基本手法∶

a.邊吸籌、邊拉升、邊出貨,形如慢牛,讓您難以察覺莊家的進出貨時機;

b.快速拉升股價,建立出貨平臺,作出調整、等待時機的姿態,引誘散戶介入;

c.先快速拉升抬高股價,使其遠離成本區,然后打壓下跌再重新拉起,誤導散戶以

"要創新高"的錯覺,誘其紛紛介入。而此時莊家正在平緩出貨。

(3)通過本系統分析可以清楚的看到莊家是怎樣"震倉洗盤"。

(4)莊家在"拉抬股價"過程中或緊跟其后如拌有吐籌減倉行為,表明此波為有"利多"的正常拉升行情;如沒有吐籌減倉行為,則為典型的"抬價誘多",為后勢打壓股價、逼迫套牢盤中的散戶割肉斬倉而設的"套"!因此,后來的股價一般都會有較大跌幅,重心大幅下移,要特別引起注意!

(5)股價預測∶當莊家開始拉抬股價時,前一次"主力吸籌"紫色柱比較密集的均價為莊家的第一目標位。

(6)建倉時機∶當股價止跌企穩,在出現"主力吸籌"綠色柱的位置,

是介入建倉的較好時機。在逢低買進后就開始"與莊共舞"了。

指標源碼,改動了一下顏色。我不會貼圖,感興趣的朋友可代為貼上:

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

VUR1:=(CAPITAL * VUR0);

VUR2:=(SMA(AMOUNT,10,1) / 1000);

VUR3:=MA((CLOSE * 3),5);

VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);

VUR9:=EMA(dma(EMA(VUR4,2),(SUM(vol,1) * VUR8)),2);

VURA:=EMA((VUR1 - VUR9),1);

VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU3:=SUM(VU1,15);

VU4:=EMA(VU3,10);

VU5:=REF(VU4,1);

VU6:=EMA(CLOSE,13);

VU7:=(VU6 < REF(VU6,1));

VU8:=(VU7 AND (VU4 > VU5));

VU9:=(SUM(VU2,21) * (0 - 1));

VUA:=EMA(EMA(VU9,5),8);

VUB:=REF(VUA,1);

VUC:=EMA(CLOSE,3);

VUD:=(VUC > REF(VUC,1));

VUE:=(VUC < REF(VUC,1));

VUF:=((VU4 > VU5) AND VUD);

VUG:=((VU4 > VU5) AND VUE);

VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

VUN:=IF(VU8,VUR0,0);

VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

買線:VU5,,COLORDB70DB;

進價:VUN,POINTDOT,COLORFE10D2;

賣線:VUB,,COLORLIGREEN;

出價:VUK,POINTDOT,COLORGREEN;

拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;

變盤:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;

出貨:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;

吸籌:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

文章推薦:

大智慧BS決策指標通達信模擬版(通達信)

買入大漲(通達信)

一個非常好的指標公式“與莊舞”(通達信)

標簽列表

3d新彩网